#rdo: RDO meeting - 2022-07-06

Meeting started by amoralej at 14:06:57 UTC (full logs).

Meeting summary

    1. ACTION: amoralej to review https://review.rdoproject.org/r/c/rdo-website/+/42982 (amoralej, 14:09:36)

  1. RDO on fedora (amoralej, 14:11:24)
    1. https://twitter.com/5n00p4eg/status/1543179462182838272 (amoralej, 14:11:55)
    2. https://twitter.com/MortezaSaberi15/status/1543776622368768002 (amoralej, 14:12:42)
    3. RDO packages are not being created for Fedora. RDO Specs could be used to build packages for the Fedora OS. If any Fedora Contributors are interested please let us know and we'd be happy to help you (amoralej, 14:20:35)

  2. Update about master on CentOS Stream 8 (amoralej, 14:23:46)
    1. RDO Trunk builder for master branch on CentOS Stream 8 has been stopped and will be removed on two weeks (amoralej, 14:28:01)
    2. ACTION: anyone using packages for OpenStack master branches on CentOS Stream 8 should move to CentOS 9 (amoralej, 14:28:08)
    3. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Z3ISJBJUCDWCIVGT5UWGBGS4VY34LNXI/ (amoralej, 14:28:22)
    4. ACTION: kkula to chair next meeting (amoralej, 14:33:40)


Meeting ended at 14:34:36 UTC (full logs).

Action items

  1. amoralej to review https://review.rdoproject.org/r/c/rdo-website/+/42982
  2. anyone using packages for OpenStack master branches on CentOS Stream 8 should move to CentOS 9
  3. kkula to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to review https://review.rdoproject.org/r/c/rdo-website/+/42982
  2. UNASSIGNED
    1. anyone using packages for OpenStack master branches on CentOS Stream 8 should move to CentOS 9
    2. kkula to chair next meeting


People present (lines said)

  1. amoralej (17)
  2. opendevmeet (5)
  3. rdogerrit (2)


Generated by MeetBot 0.1.4.