#rdo: RDO meeting - 2022-07-13

Meeting started by kkula at 14:00:34 UTC (full logs).

Meeting summary

  1. roll call (kkula, 14:02:29)
  2. Open FLoor (kkula, 14:05:33)
    1. https://www.youtube.com/watch?v=zeJG6Mujalo (spotz, 14:07:07)
    2. f37 massibe rebuild is waiting for review (kkula, 14:09:29)

  3. next chair (kkula, 14:18:00)
    1. ACTION: spotz will chair the next meeting (kkula, 14:21:40)


Meeting ended at 14:23:16 UTC (full logs).

Action items

  1. spotz will chair the next meeting


Action items, by person

  1. spotz
    1. spotz will chair the next meeting


People present (lines said)

  1. kkula (12)
  2. spotz (12)
  3. jcapitao[m] (9)
  4. opendevmeet (5)
  5. jpodivin (3)


Generated by MeetBot 0.1.4.