#rdo: RDO meeting - 2022-07-20

Meeting started by spotz at 14:01:50 UTC (full logs).

Meeting summary

  1. ROll Call (spotz, 14:02:01)
  2. Should we create centos9-master-head RDO Trunk repo ? (spotz, 14:05:53)
    1. RDO Trunk builders centos8-master and centos8-master-head are stopped now (amoralej, 14:07:06)
    2. for CS9 we onle created centos9-master, which follows versions in upper-constraints.txt but we didn't create centos9-master-head followint master peaks (amoralej, 14:08:04)
    3. https://www.youtube.com/watch?v=zeJG6Mujalo (spotz, 14:26:59)
    4. kkula will make the centos9-master-head branch. If anyone would like to learn how as well reach out to amoralej and kkula (spotz, 14:32:15)

  3. Docs: status of https://www.rdoproject.org/use/ (amoralej, 14:33:48)
    1. AGREED: we should maintain like the getting started or point to the upstream docs which wuld leave us with only maintaining packstack (amoralej, 14:38:02)
    2. we got a new document for packagers https://www.rdoproject.org/documentation/package-building-overview/ (amoralej, 14:40:13)
    3. ACTION: spotz will look at the page and see where we can link upstream, remove for out of date, etc (spotz, 14:42:51)
    4. ACTION: amaralej to up date the trunk-repos page:) (spotz, 14:44:58)
    5. ACTION: We will find a day and have a Docs Day!! All invited! (spotz, 14:51:05)

  4. Yoga SWAG (spotz, 14:51:24)
  5. Next Week's chair (spotz, 14:52:45)
  6. Open Floor (spotz, 14:53:58)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. spotz will look at the page and see where we can link upstream, remove for out of date, etc
  2. amaralej to up date the trunk-repos page:)
  3. We will find a day and have a Docs Day!! All invited!


Action items, by person

  1. spotz
    1. spotz will look at the page and see where we can link upstream, remove for out of date, etc
  2. UNASSIGNED
    1. amaralej to up date the trunk-repos page:)
    2. We will find a day and have a Docs Day!! All invited!


People present (lines said)

  1. amoralej (88)
  2. spotz (59)
  3. ykarel (9)
  4. opendevmeet (4)
  5. kkula (3)
  6. PagliaccisCloud (2)


Generated by MeetBot 0.1.4.