#rdo: RDO meeting - 2022-08-10

Meeting started by amoralej at 14:01:32 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:02:22)
  2. SWAG Update (spotz, 14:05:12)
    1. https://coolstuff.redhat.com/category/101/drinkware (amoralej, 14:14:20)
    2. https://m.media-amazon.com/images/I/61pm1yPuFmL._AC_SL1280_.jpg (amoralej, 14:20:47)

  3. doc day (amoralej, 14:24:00)
  4. next chair (amoralej, 14:34:03)
    1. ACTION: amoralej to chair next week (amoralej, 14:35:58)

  5. open floor (amoralej, 14:36:15)


Meeting ended at 14:40:33 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. amoralej (55)
  2. spotz (34)
  3. opendevmeet (4)
  4. kkula (2)


Generated by MeetBot 0.1.4.