#rdo: RDO meeting - 2022-08-17

Meeting started by amoralej at 14:04:09 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:04:31)
  2. Status of new centos9-master-head RDO Trunk builder (amoralej, 14:08:40)
    1. the dlrn builder centos9-master has been created and it's available in https://trunk.rdoproject.org/centos9-master-head/ (amoralej, 14:11:37)
    2. bootstrap is in progress https://trunk.rdoproject.org/centos9-master-head/status_report.html (amoralej, 14:12:01)
    3. importlib-metadata is required for cliff and it's being added for cs9 in zed https://review.rdoproject.org/r/c/deps/python-importlib-metadata/+/44508 (amoralej, 14:13:04)

  3. Preparation of Zed release (amoralej, 14:16:58)
    1. final release for libraries is Aug 29 - Sep 02 (amoralej, 14:17:38)
    2. ACTION: jcapitao to check main missing updates in https://dashboards.rdoproject.org/report-uc-cs9 (amoralej, 14:22:28)

  4. open floor (amoralej, 14:32:38)
    1. ACTION: jcapitao[m] to chair next week (amoralej, 14:33:53)
    2. ACTION: jcapitao to send the quarterly report fot cloudsig (amoralej, 14:36:37)


Meeting ended at 14:41:44 UTC (full logs).

Action items

  1. jcapitao to check main missing updates in https://dashboards.rdoproject.org/report-uc-cs9
  2. jcapitao[m] to chair next week
  3. jcapitao to send the quarterly report fot cloudsig


People present (lines said)

  1. amoralej (56)
  2. jcapitao[m] (15)
  3. spotz_ (14)
  4. opendevmeet (5)
  5. kkula (2)


Generated by MeetBot 0.1.4.