#rdo: RDO meeting - 2022-09-14

Meeting started by kkula at 14:00:37 UTC (full logs).

Meeting summary

  1. roll call (kkula, 14:01:19)
  2. RDO Zed preparation update (kkula, 14:05:52)
    1. Zed Trunk builder is operational since https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/26072 (amoralej, 14:10:09)
    2. Tripleo will cut stable/zed branches and maintain zed release over maintenance phase (amoralej, 14:17:34)
    3. https://trello.com/c/HuEZMr9q/763-zed-release-preparation (kkula, 14:24:30)
    4. https://trello.com/c/HuEZMr9q/763-zed-release-preparation (jcapitao[m], 14:24:32)
    5. https://issues.redhat.com/projects/RDO/issues/RDO-38 (jcapitao[m], 14:24:59)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2125267 (jcapitao[m], 14:29:33)

  3. centos9-master-head bootstrap update (kkula, 14:38:19)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030317.html (kkula, 14:39:40)

  4. next chair (kkula, 14:42:23)
    1. ACTION: jcapitao[m] chairs next meeting (kkula, 14:43:33)

  5. open floor (kkula, 14:44:02)


Meeting ended at 14:47:52 UTC (full logs).

Action items

  1. jcapitao[m] chairs next meeting


People present (lines said)

  1. amoralej (33)
  2. jcapitao[m] (27)
  3. kkula (19)
  4. rlandy (15)
  5. marios (6)
  6. opendevmeet (4)
  7. rdogerrit (3)


Generated by MeetBot 0.1.4.