#rdo: RDO meeting - 2022-09-21

Meeting started by jcapitao at 14:01:46 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:49)
  2. SWAG reminder (jcapitao, 14:07:02)
    1. https://etherpad.opendev.org/p/rdoswag (jcapitao, 14:08:21)
    2. please +1 your favorite items (at least 1 from each category) in the etherpad (URL above ^) (jcapitao, 14:17:11)

  3. RDO Zed preparation update (jcapitao, 14:20:05)
    1. https://trello.com/c/HuEZMr9q/763-zed-release-preparation (jcapitao, 14:20:18)
    2. https://review.rdoproject.org/etherpad/p/zed-release-preparation (jcapitao, 14:20:29)
    3. RC1 bits are almost built (jcapitao, 14:21:08)
    4. https://review.opendev.org/q/topic:sqlalchemy-20 (jcapitao, 14:33:55)

  4. next chair (jcapitao, 14:38:36)
    1. ACTION: amoralej to chair next week (jcapitao, 14:39:05)

  5. open floor (jcapitao, 14:39:36)
    1. it's RDO docs tomorrow (Thurs, Sep. 22) (jcapitao, 14:41:45)
    2. https://etherpad.opendev.org/p/RDO-doc-day-2022 (spotz_, 14:42:05)
    3. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/YBT22KTRRXLXIKG63AV4343UUAFEUHFZ/ (jcapitao, 14:42:55)


Meeting ended at 14:54:08 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. jcapitao (44)
  2. amoralej (32)
  3. spotz_ (19)
  4. opendevmeet (4)
  5. rdogerrit (4)
  6. kkula (2)


Generated by MeetBot 0.1.4.