#rdo: RDO meeting - 2022-09-28

Meeting started by amoralej at 14:12:48 UTC (full logs).

Meeting summary

  1. RDO Docs day retrospect (amoralej, 14:14:06)
    1. https://review.rdoproject.org/r/q/topic:docs-day (amoralej, 14:20:13)
    2. 18 reviews were created and merged (amoralej, 14:20:56)

  2. RDO Zed preparation update (amoralej, 14:22:27)
    1. https://specs.openstack.org/openstack/nova-specs/specs/2023.1/ (amoralej, 14:33:12)
    2. https://review.rdoproject.org/etherpad/p/zed-release-announcement (spotz, 14:40:24)
    3. ACTION: RDOers to review RDO announcement in https://review.rdoproject.org/etherpad/p/zed-release-announcement (amoralej, 14:41:58)

  3. Problem with sqlalchemy i Wallaby on CentOS Stream 9 (amoralej, 14:43:09)
    1. CS9 has added a new package sqlalchemy-1.4 recently wich supersedes the 1.3 build that RDO ships for Wallaby (amoralej, 14:43:49)
    2. sqlalchemy 1.4 has some non-backwards compatible changes compared to 1.3 (amoralej, 14:46:10)

  4. open floor (amoralej, 14:57:41)
    1. ACTION: jcapitao[m] to chair next week (amoralej, 15:01:49)


Meeting ended at 15:03:23 UTC (full logs).

Action items

  1. RDOers to review RDO announcement in https://review.rdoproject.org/etherpad/p/zed-release-announcement
  2. jcapitao[m] to chair next week


People present (lines said)

  1. amoralej (80)
  2. jcapitao[m] (24)
  3. spotz (22)
  4. opendevmeet (5)
  5. kkula (1)
  6. rdogerrit (1)


Generated by MeetBot 0.1.4.