#rdo: RDO meeting - 2022-10-26

Meeting started by amoralej at 14:04:49 UTC (full logs).

Meeting summary

  1. Update about zed (amoralej, 14:06:24)
    1. https://issues.redhat.com/browse/RDO-38 (amoralej, 14:06:54)
    2. Zed GA builds for non-TripleO packages are being pushed to mirrors http://mirror.stream.centos.org/SIGs/9-stream/cloud/x86_64/openstack-zed/ (amoralej, 14:07:31)
    3. tempest plugins are being unpinned for master (amoralej, 14:08:09)
    4. https://cbs.centos.org/koji/buildinfo?buildID=38942 (jcapitao[m], 14:11:53)
    5. https://cbs.centos.org/koji/buildinfo?buildID=38942 (amoralej, 14:12:09)
    6. https://accounts.centos.org/group/sig-extras/ (amoralej, 14:16:31)
    7. https://issues.redhat.com/browse/RDO-63 (jcapitao[m], 14:25:15)

  2. Status update for RDO Trunk centos9-master-head builder (amoralej, 14:35:42)
    1. All FTBFS have been fixed and centos9-master-head is in consistent status now (amoralej, 14:37:01)
    2. ACTION: karolinku[m] will add centos9-master-head to the report-ftbfs dashboard (amoralej, 14:38:30)

  3. Published update of rdopkg (amoralej, 14:40:05)
    1. rdopkg 1.5.1 release has been published with new features as --extra-repo option in clone action or information about releashe phase (amoralej, 14:42:03)
    2. packages are available in epel9, and fedora 37 and 38 (amoralej, 14:42:41)

  4. open floor (amoralej, 14:53:48)
    1. ACTION: amoralej will chair next week (amoralej, 14:55:17)


Meeting ended at 14:58:32 UTC (full logs).

Action items

  1. karolinku[m] will add centos9-master-head to the report-ftbfs dashboard
  2. amoralej will chair next week


Action items, by person

  1. amoralej
    1. amoralej will chair next week


People present (lines said)

  1. amoralej (98)
  2. jcapitao[m] (49)
  3. opendevmeet (6)
  4. karolinku[m] (5)
  5. rdogerrit (4)


Generated by MeetBot 0.1.4.