#rdo: RDO meeting - 2022-11-16

Meeting started by spotz at 14:07:10 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:07:16)
  2. Zed Release (spotz, 14:08:45)
    1. ACTION: amoralej to check the automation is ready for zed release (amoralej, 14:11:49)
    2. Zed was released on November 14 (spotz, 14:12:07)

  3. Switch RDO packages to pyproject macros (spotz, 14:12:39)
    1. Some releases ago, Fedora switch to the new pyproject macros as the recommended way to build python packages (amoralej, 14:14:11)
    2. https://review.rdoproject.org/etherpad/p/pyproject-macros (amoralej, 14:14:27)

  4. Next Chair (spotz, 14:26:05)


Meeting ended at 14:32:03 UTC (full logs).

Action items

  1. amoralej to check the automation is ready for zed release


Action items, by person

  1. amoralej
    1. amoralej to check the automation is ready for zed release


People present (lines said)

  1. amoralej (42)
  2. spotz (32)
  3. opendevmeet (5)
  4. rdogerrit (4)
  5. karolinku[m] (3)


Generated by MeetBot 0.1.4.