#rdo: RDO meeting - 2022-11-30

Meeting started by spotz at 14:02:29 UTC (full logs).

Meeting summary

  1. Roll call (spotz, 14:03:04)
  2. SWAG Update (spotz, 14:07:06)
    1. https://issues.redhat.com/browse/RDO-83 (amoralej, 14:30:30)
    2. https://review.rdoproject.org/etherpad/p/pyproject-macros (spotz, 14:30:44)
    3. https://issues.redhat.com/browse/RDO-83 (spotz, 14:30:57)

  3. Next Week's Chair (spotz, 14:42:01)
    1. ACTION: jcapitao will chair next week (amoralej, 14:42:11)

  4. Open Floor (spotz, 14:43:27)


Meeting ended at 14:45:43 UTC (full logs).

Action items

  1. jcapitao will chair next week


People present (lines said)

  1. spotz (29)
  2. amoralej (28)
  3. jcapitao[m] (17)
  4. karolinku[m] (6)
  5. opendevmeet (5)
  6. frenzy_friday|rover (1)


Generated by MeetBot 0.1.4.