#rdo: RDO meeting - 2022-12-14

Meeting started by amoralej at 14:03:33 UTC (full logs).

Meeting summary

  1. SWAG update (amoralej, 14:05:07)
  2. Cancel Meetings for duration of year? (amoralej, 14:12:20)
    1. RDO meetings on Dec 28th and Jan 4th are canceled (amoralej, 14:17:43)
    2. ACTION: amoralej to chair next week meeting (amoralej, 14:22:04)

  3. open floor (amoralej, 14:22:23)
    1. our dashboard for puppet promotions if finally up and running! (amoralej, 14:22:58)
    2. http://dashboard-ci.tripleo.org/d/wplmDxdVz/puppet-promotion-pipelines (amoralej, 14:23:01)
    3. https://connect.centos.org/ (spotz, 14:26:35)
    4. https://archive.fosdem.org/2017/schedule/event/rdo_continuous_packaging_platform/ (karolinku[m], 14:35:08)
    5. https://www.youtube.com/watch?v=lC3Ms1FiD_4 is the last one, but it was just sig update (amoralej, 14:36:54)


Meeting ended at 14:45:00 UTC (full logs).

Action items

  1. amoralej to chair next week meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next week meeting


People present (lines said)

  1. amoralej (59)
  2. spotz (22)
  3. karolinku[m] (14)
  4. opendevmeet (4)
  5. rdogerrit (2)


Generated by MeetBot 0.1.4.