#rdo: RDO meeting - 2022-12-21

Meeting started by amoralej at 14:03:05 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:03:31)
  2. cancel next meetings (amoralej, 14:06:08)
    1. RDO meetings on Dec 28th is canceled (amoralej, 14:08:39)
    2. ACTION: jcapitao will chair next meeting on Jan 4th (amoralej, 14:08:51)
    3. https://review.rdoproject.org/r/c/rdoinfo/+/46471 (jcapitao[m], 14:12:58)
    4. https://review.rdoproject.org/r/c/deps/python-requests-mock/+/46441 (jcapitao[m], 14:13:49)
    5. https://dashboards.rdoproject.org/report-uc-cs9 (amoralej, 14:14:04)
    6. ACTION: jcapitao[m] will review deps automation blacklists (amoralej, 14:25:39)
    7. kkula has been added to the rdo-provenpackagers groups! (amoralej, 14:26:54)


Meeting ended at 14:37:28 UTC (full logs).

Action items

  1. jcapitao will chair next meeting on Jan 4th
  2. jcapitao[m] will review deps automation blacklists


People present (lines said)

  1. amoralej (44)
  2. jcapitao[m] (24)
  3. karolinku[m] (6)
  4. opendevmeet (5)
  5. rdogerrit (1)


Generated by MeetBot 0.1.4.