#rdo: RDO meeting - 2023-01-18

Meeting started by karolinku[m] at 14:00:50 UTC (full logs).

Meeting summary

  1. RDO SWAG update (karolinku[m], 14:04:35)
  2. FOSDEM Update (spotz, 14:09:58)
    1. https://www.meetup.com/brussels-openinfra-meetup-group/events/290894971/ (spotz, 14:13:03)

  3. Events Calendar (spotz, 14:15:32)
    1. https://github.com/OSAS/rh-events (jcapitao[m], 14:22:50)

  4. Switch to pyproject-rpm-macros (karolinku[m], 14:36:51)
    1. https://review.rdoproject.org/etherpad/p/pyproject-macros (jcapitao[m], 14:39:01)
    2. https://github.com/openstack/tooz/blob/master/setup.cfg (amoralej, 15:01:43)
    3. https://github.com/rdo-packages/tooz-distgit/blob/rpm-master/python-tooz.spec#L59 (amoralej, 15:03:22)
    4. https://review.rdoproject.org/r/c/openstack/glance-distgit/+/46574/2/openstack-glance.spec#49 (jcapitao[m], 15:07:10)
    5. AGREED: dedicatated meeting about macros will be set (karolinku[m], 15:17:13)


Meeting ended at 15:17:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. amoralej (94)
  2. jcapitao[m] (43)
  3. spotz (36)
  4. karolinku[m] (15)
  5. rdogerrit (7)
  6. opendevmeet (6)
  7. jcapitao (0)


Generated by MeetBot 0.1.4.