#rdo: RDO meeting - 2023-01-25

Meeting started by amoralej at 14:01:14 UTC (full logs).

Meeting summary

  1. Switch to pyproject-rpm-macros (amoralej, 14:04:16)
    1. we will continue analyzing the options to move to pyproject-rpm-macros but we likely will not implement it in RDO in antelope release (amoralej, 14:13:39)

  2. Community update - FOSDEM and SWAG (amoralej, 14:18:59)
    1. https://gitlab.com/CentOS/promo/centos-events/-/issues/3 (spotz, 14:20:39)
    2. https://www.meetup.com/brussels-openinfra-meetup-group/events/290894971/ (spotz, 14:21:06)

  3. open floor (amoralej, 14:28:46)
    1. ACTION: jcapitao to chair next week meeting (amoralej, 14:36:33)


Meeting ended at 14:44:08 UTC (full logs).

Action items

  1. jcapitao to chair next week meeting


People present (lines said)

  1. amoralej (59)
  2. spotz (25)
  3. jcapitao[m] (11)
  4. opendevmeet (5)
  5. karolinku[m] (3)


Generated by MeetBot 0.1.4.