#rdo: RDO meeting - 2023-02-08

Meeting started by amoralej at 14:02:01 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:02:24)
  2. antelope is coming (amoralej, 14:06:05)
    1. https://releases.openstack.org/antelope/schedule.html (amoralej, 14:06:21)
    2. this week is final release for non-client libraries (amoralej, 14:06:50)
    3. next week is requirements freeze (amoralej, 14:07:10)
    4. ACTION: karolinku[m] will propose improvements on distgit branching automation (amoralej, 14:14:47)
    5. ACTION: jcapitao will create a rdo-tools container that we can use to simplify the reldel work (amoralej, 14:24:43)
    6. https://www.rdoproject.org/documentation/branching/ (amoralej, 14:39:27)
    7. ACTION: jcapitao[m] and karolinku[m] to document the workflow from new releases (amoralej, 14:43:19)

  3. open floor (amoralej, 14:45:44)
    1. https://www.youtube.com/watch?v=AOd0MJBm9ZM (karolinku[m], 14:47:39)
    2. you can see karolinku[m] presentation about RDO in CentOS Connect in https://youtu.be/AOd0MJBm9ZM?t=5543 (amoralej, 14:52:38)
    3. ACTION: karolinku[m] will chair next meeting (amoralej, 14:55:47)


Meeting ended at 14:56:39 UTC (full logs).

Action items

  1. karolinku[m] will propose improvements on distgit branching automation
  2. jcapitao will create a rdo-tools container that we can use to simplify the reldel work
  3. jcapitao[m] and karolinku[m] to document the workflow from new releases
  4. karolinku[m] will chair next meeting


People present (lines said)

  1. amoralej (84)
  2. jcapitao[m] (43)
  3. karolinku[m] (24)
  4. opendevmeet (5)


Generated by MeetBot 0.1.4.