#rdo: RDO meeting - 2023-02-15

Meeting started by karolinku[m] at 14:03:04 UTC (full logs).

Meeting summary

  1. How to manage TripleO deprecation (karolinku[m], 14:09:56)
    1. TripleO informed they are deprecating all branches after Wallaby (amoralej, 14:11:24)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032083.html (amoralej, 14:11:28)
    3. TripleO-CI will continue to run some jobs for master and zed for some time (amoralej, 14:25:26)
    4. TripleO CI currently has no plans to run CI on antelope (amoralej, 14:28:11)
    5. RDO maintains TripleO packages on rdo-trunk master but not in antelope, while on later point, once/if master branch is finally EOLed, removing them from master (karolinku[m], 14:40:11)
    6. ACTION: amoralej will send a mail to RDO MLs with a proposal for tripleo-related packages in Antelope (amoralej, 14:47:17)

  2. antelope status (karolinku[m], 14:51:19)
    1. a jira issue has been created to track antelope release preparation https://issues.redhat.com/browse/RDO-84 (amoralej, 14:51:53)
    2. RDO will update the definition of done for cloudsig release based only on puppet and packstack job (amoralej, 14:55:53)

  3. Retiring glare (karolinku[m], 14:57:36)
    1. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/PVXIRURCMONAWLNSUN2PP6FDOROCDURQ/ (jcapitao[m], 14:57:44)
    2. https://review.rdoproject.org/r/c/rdoinfo/+/47036 (jcapitao[m], 14:57:54)

  4. FOSDEM report (karolinku[m], 14:59:35)
    1. CloudSig had 2 talks at CentOS Connect (karolinku[m], 15:02:33)

  5. Next Chair (karolinku[m], 15:04:52)
    1. ACTION: jcapitao[m] is chairing next week (karolinku[m], 15:05:29)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/QFXUGMRGHGEIID77IEHNIS5XES6RI3GR/ (amoralej, 15:06:41)
    3. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/QFXUGMRGHGEIID77IEHNIS5XES6RI3GR/ (karolinku[m], 15:08:24)


Meeting ended at 15:19:40 UTC (full logs).

Action items

  1. amoralej will send a mail to RDO MLs with a proposal for tripleo-related packages in Antelope
  2. jcapitao[m] is chairing next week


Action items, by person

  1. amoralej
    1. amoralej will send a mail to RDO MLs with a proposal for tripleo-related packages in Antelope


People present (lines said)

  1. amoralej (102)
  2. jcapitao[m] (37)
  3. karolinku[m] (28)
  4. spotz (10)
  5. opendevmeet (9)
  6. marios (6)
  7. dasm (3)
  8. rdogerrit (3)
  9. : (0)


Generated by MeetBot 0.1.4.