#rdo: RDO meeting - 2023-03-01

Meeting started by amoralej at 14:07:50 UTC (full logs).

Meeting summary

  1. Projects are going EOL for Train, Ussuri and Victoria (amoralej, 14:19:09)
    1. some projects are removing stable branches for train, ussuri and victoria (amoralej, 14:19:35)
    2. RDO Trunk builders centos8-ussuri and centos8-victoria will be stopped (amoralej, 14:20:08)
    3. we will maintain the RDO Trunk Ussuri and Victoria repos available for some more weeks (amoralej, 14:20:43)
    4. We will maintain the RDO Trunk train builder running for some more time. For EOLed projects, we will pin to train-eol tag (amoralej, 14:21:46)
    5. ACTION: spotz to chair next week (amoralej, 14:53:40)


Meeting ended at 17:30:47 UTC (full logs).

Action items

  1. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. rdogerrit (34)
  2. amoralej (13)
  3. jcapitao[m] (7)
  4. opendevmeet (4)
  5. chandankumar (3)
  6. opendevreview (1)
  7. spotz (0)
  8. karolinku[m] (0)


Generated by MeetBot 0.1.4.