#rdo: RDO meeting - 2023-03-08

Meeting started by spotz_ at 14:00:03 UTC (full logs).

Meeting summary

  1. ROll Call (spotz_, 14:00:12)
  2. Update about Antelope preparation (spotz_, 14:03:21)
    1. RDO Trunk Antelope bootstrap is finished (amoralej, 14:05:34)
    2. https://trunk.rdoproject.org/centos9-antelope/report.html (amoralej, 14:06:00)
    3. the core projects are reqchecked (jcapitao[m], 14:11:20)
    4. the clients and libs projects are currently being built on CBS (jcapitao[m], 14:11:53)
    5. https://review.opendev.org/q/project:openstack/releases+file:antelope+rc1 (amoralej, 14:12:33)
    6. https://review.rdoproject.org/r/q/topic:ansible-collections-update (amoralej, 14:14:19)
    7. we will update and test latest external ansible collections from Fedora in Antelope (amoralej, 14:15:35)

  3. DLRN rpm maintenance in Fedora (spotz_, 14:21:31)
    1. There is FTBFS for dlrn rpm in fedora https://bugzilla.redhat.com/show_bug.cgi?id=2171470 (amoralej, 14:22:53)
    2. https://kojipkgs.fedoraproject.org//work/tasks/497/98450497/build.log (amoralej, 14:23:24)
    3. https://softwarefactory-project.io/r/c/DLRN/+/25878 (amoralej, 14:29:52)
    4. AGREED: we will maintain the dlrn package in fedora (amoralej, 14:50:06)
    5. ACTION: amoralej to reach out jpena and ask to add karolinku[m] as main admin (amoralej, 14:50:26)
    6. ACTION: karolinku[m] et all to fix current FTBFS and update dlrn package in fedora (amoralej, 14:51:44)

  4. Next Week's chair (spotz_, 14:53:20)
  5. Open Floor (spotz_, 14:54:23)
    1. https://bugs.launchpad.net/tripleo/+bug/2007659 (amoralej, 14:56:42)
    2. https://review.rdoproject.org/r/q/topic:ansible-collections-update (amoralej, 14:58:52)
    3. proceed with https://review.rdoproject.org/r/q/topic:ansible-collections-update and get TripleO feedback (apevec, 15:07:34)
    4. proceed with https://review.rdoproject.org/r/q/topic:ansible-collections-update and get TripleO feedback (spotz_, 15:08:07)


Meeting ended at 15:08:31 UTC (full logs).

Action items

  1. amoralej to reach out jpena and ask to add karolinku[m] as main admin
  2. karolinku[m] et all to fix current FTBFS and update dlrn package in fedora


Action items, by person

  1. amoralej
    1. amoralej to reach out jpena and ask to add karolinku[m] as main admin


People present (lines said)

  1. amoralej (90)
  2. spotz_ (31)
  3. jcapitao[m] (22)
  4. karolinku[m] (12)
  5. apevec (12)
  6. rdogerrit (11)
  7. opendevmeet (6)


Generated by MeetBot 0.1.4.