#rdo: RDO meeting - 2023-03-15

Meeting started by jcapitao[m] at 14:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (jcapitao[m], 14:07:36)
  2. Antelope release preparation update (jcapitao[m], 14:14:02)
    1. https://issues.redhat.com/browse/RDO-84 (jcapitao[m], 14:14:12)
    2. non-OpenStack puppet modules are built (jcapitao[m], 14:14:41)
    3. core projects are almost built (still a few missing) (jcapitao[m], 14:14:51)
    4. tempest projects are going to be built (jcapitao[m], 14:15:06)
    5. next step is to branch OpenStack puppet modules (jcapitao[m], 14:15:45)
    6. RDO will move to new bobcat branches and apply tripleo removal reorg (jcapitao[m], 14:20:46)
    7. https://github.com/rdo-packages/metalsmith-distgit/blob/rpm-master/python-metalsmith.spec#L93-L103 (jcapitao[m], 14:25:48)
    8. https://github.com/rdo-packages/ansible-role-openstack-operations-distgit/blob/rpm-master/ansible-role-openstack-operations.spec#L37 (jcapitao[m], 14:29:18)
    9. https://github.com/rdo-packages/metalsmith-distgit/commit/52d7a64efd75800fe03b22de86fc4d0442e3adcc (tkajinam, 14:34:36)
    10. https://review.rdoproject.org/etherpad/p/antelope-release-announcement (jcapitao[m], 14:35:55)
    11. https://opendev.org/openstack/ansible-collections-openstack/src/branch/master/plugins/module_utils/openstack.py#L161 (amoralej, 14:38:24)

  3. TripleO deprecation status (jcapitao[m], 14:41:53)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032663.html (jcapitao[m], 14:42:05)
    2. TC statement is that tripleo master branches will be deprecated and zed set to 'supported but no maintainers' (amoralej, 14:43:03)
    3. RDO will remove TripleO jobs from gates or periodic pipelines for releases newer that wallaby (amoralej, 14:46:06)

  4. Next Week's chair (jcapitao[m], 14:53:58)
    1. ACTION: amoralej to chair next week (jcapitao[m], 14:54:35)

  5. Open Floor (jcapitao[m], 14:55:12)


Meeting ended at 14:59:23 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. jcapitao[m] (66)
  2. amoralej (46)
  3. rdogerrit (12)
  4. spotz (12)
  5. opendevmeet (10)
  6. tkajinam (9)
  7. karolinku[m] (3)
  8. karolinku (0)


Generated by MeetBot 0.1.4.