#rdo: RDO meeting - 2023-03-22

Meeting started by amoralej at 14:17:32 UTC (full logs).

Meeting summary

  1. Antelope release preparation update (amoralej, 14:17:53)
    1. all projects are built except OpenStack puppet module (jcapitao[m], 14:18:20)
    2. https://issues.redhat.com/browse/RDO-84 (jcapitao[m], 14:19:43)
    3. RDO is waiting for OpenStack puppet modules to be released (jcapitao[m], 14:20:17)
    4. tripleo packages have been removed from antelope tags (amoralej, 14:26:19)
    5. ACTION: karolinku[m] will chair next week (amoralej, 14:36:37)

  2. open floor (amoralej, 14:36:49)


Meeting ended at 14:38:40 UTC (full logs).

Action items

  1. karolinku[m] will chair next week


People present (lines said)

  1. amoralej (22)
  2. jcapitao[m] (19)
  3. opendevmeet (3)
  4. rdogerrit (3)
  5. spotz_ (2)
  6. karolinku[m] (1)


Generated by MeetBot 0.1.4.