#rdo: RDO meeting - 2023-03-29

Meeting started by jcapitao[m] at 14:02:18 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:02:26)
    1. https://etherpad.opendev.org/p/RDO-Meeting (jcapitao[m], 14:02:35)

  2. Antelope release preparation update (jcapitao[m], 14:07:31)
    1. https://issues.redhat.com/browse/RDO-84 (jcapitao[m], 14:07:50)
    2. we are waiting for the OpenStack puppet modules to be released (jcapitao[m], 14:08:06)
    3. https://review.opendev.org/c/openstack/releases/+/878731 (jcapitao[m], 14:08:27)
    4. https://review.rdoproject.org/etherpad/p/antelope-release-announcement (jcapitao[m], 14:11:14)

  3. rdopkg RFE - should we output the repo provider ? (jcapitao[m], 14:20:17)
    1. https://issues.redhat.com/browse/RDO-115 (jcapitao[m], 14:20:24)

  4. next chair (jcapitao[m], 14:29:44)
    1. ACTION: karolinku to chair next week (jcapitao[m], 14:30:05)

  5. open floor (jcapitao[m], 14:31:28)
    1. https://github.com/LecrisUT/Fedora-openstack (jcapitao[m], 14:37:57)


Meeting ended at 14:50:22 UTC (full logs).

Action items

  1. karolinku to chair next week


People present (lines said)

  1. jcapitao[m] (56)
  2. spotz_ (14)
  3. amoralej (12)
  4. lecris[m] (7)
  5. opendevmeet (4)
  6. rdogerrit (2)


Generated by MeetBot 0.1.4.