#rdo: RDO meeting - 2023-04-12

Meeting started by amoralej at 14:13:40 UTC (full logs).

Meeting summary

  1. Antelope release preparation update (amoralej, 14:15:02)
    1. all packages are built for RDO Antelope (amoralej, 14:15:33)
    2. we are working in the final promotion and CI (amoralej, 14:16:01)
    3. announcement review in https://review.rdoproject.org/etherpad/p/antelope-release-announcement (amoralej, 14:16:17)

  2. Documentation of the RDO release process (amoralej, 14:28:02)
    1. https://review.rdoproject.org/r/c/rdo-website/+/48248 (amoralej, 14:28:50)
    2. ACTION: karolinku[m] will update openstack clients in fedora to antelope releases (amoralej, 14:37:06)
    3. https://docs.fedoraproject.org/en-US/package-maintainers/How_to_Get_Sponsored_into_the_Packager_Group/ (amoralej, 14:41:31)

  3. open floor (amoralej, 14:45:18)
    1. ACTION: jcapitao[m] will chair next week (amoralej, 14:47:05)
    2. https://www.devconf.info/cz/ (amoralej, 14:48:51)
    3. karolinku[m] will be giving a talk in next DevConf https://www.devconf.info/cz/ (amoralej, 14:55:21)


Meeting ended at 14:59:16 UTC (full logs).

Action items

  1. karolinku[m] will update openstack clients in fedora to antelope releases
  2. jcapitao[m] will chair next week


People present (lines said)

  1. amoralej (73)
  2. spotz[m] (17)
  3. karolinku[m] (14)
  4. jcapitao[m] (14)
  5. opendevmeet (6)


Generated by MeetBot 0.1.4.