#rdo: RDO meeting - 2023-04-19

Meeting started by jcapitao[m] at 14:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (jcapitao[m], 14:01:32)
  2. Antelope release (jcapitao[m], 14:07:24)
    1. Antelope was released on April 18 (jcapitao[m], 14:07:43)
    2. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/JUWA4D6E3522AQQCPV46ZGXI5DFV3TDE/ (jcapitao[m], 14:08:10)

  3. Next Chair (jcapitao[m], 14:21:15)
    1. ACTION: karolinku will chair next week (jcapitao[m], 14:23:57)

  4. open floor (jcapitao[m], 14:24:10)
    1. https://review.opendev.org/c/openstack/openstack-ansible-openstack_hosts/+/880473 (amoralej, 14:26:57)
    2. https://github.com/openstack/releases/tree/master/deliverables (amoralej, 14:55:46)
    3. https://governance.openstack.org/tc/reference/release-naming.html (noonedeadpunk, 14:56:42)


Meeting ended at 14:59:06 UTC (full logs).

Action items

  1. karolinku will chair next week


Action items, by person

  1. karolinku
    1. karolinku will chair next week


People present (lines said)

  1. amoralej (39)
  2. jcapitao[m] (27)
  3. spotz (20)
  4. noonedeadpunk (13)
  5. opendevmeet (6)
  6. apevec (6)
  7. rdogerrit (3)
  8. karolinku[m] (2)
  9. karolinku (0)


Generated by MeetBot 0.1.4.