#rdo: RDO meeting - 2023-04-26

Meeting started by karolinku[m] at 14:02:57 UTC (full logs).

Meeting summary

  1. roll call (karolinku[m], 14:03:07)
  2. Progress on pyproject macros adoption (karolinku[m], 14:03:53)
    1. https://review.rdoproject.org/etherpad/p/pyproject-macros (amoralej, 14:04:34)
    2. not found any big blocker which prevents us of moving to pyproject macros and fully automated req and brs (amoralej, 14:06:25)
    3. some part of the switch can be scripted but it will need careful package-by-package work (amoralej, 14:07:08)
    4. https://review.rdoproject.org/r/c/rdoinfo/+/48369/comments/840e4ab5_e796395a (amoralej, 14:12:48)
    5. https://review.rdoproject.org/r/c/rdo-jobs/+/48365 (amoralej, 14:17:08)
    6. decision about moving will be probably done in bobcat cycle (karolinku[m], 14:22:30)

  3. Next chair (karolinku[m], 14:23:00)
    1. ACTION: amoralej is chairing mtg next week (karolinku[m], 14:26:11)

  4. Open Floor (karolinku[m], 14:26:29)


Meeting ended at 14:32:38 UTC (full logs).

Action items

  1. amoralej is chairing mtg next week


Action items, by person

  1. amoralej
    1. amoralej is chairing mtg next week


People present (lines said)

  1. amoralej (38)
  2. karolinku[m] (14)
  3. spotz_ (11)
  4. opendevmeet (4)
  5. spotz (0)


Generated by MeetBot 0.1.4.