#rdo: RDO meeting - 2023-05-10

Meeting started by jcapitao[m] at 14:00:18 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:00:26)
  2. Summit updates (jcapitao[m], 14:07:02)
  3. openstack-ansible or openstack-kolla-ansible as deployment tool (jcapitao[m], 14:29:43)
  4. Next chair (jcapitao[m], 14:36:01)
    1. ACTION: spotz_ will chair the mtg next week (jcapitao[m], 14:37:13)

  5. Open Floor (jcapitao[m], 14:37:28)
    1. https://review.rdoproject.org/r/c/rdo-website/+/48248 (spotz_, 14:38:10)
    2. https://www.apexlearning.com/ ? (jcapitao[m], 14:47:36)


Meeting ended at 14:53:39 UTC (full logs).

Action items

  1. spotz_ will chair the mtg next week


Action items, by person

  1. spotz_
    1. spotz_ will chair the mtg next week


People present (lines said)

  1. jcapitao[m] (46)
  2. spotz_ (37)
  3. amoralej (33)
  4. karolinku[m] (12)
  5. opendevmeet (7)
  6. rdogerrit (2)
  7. karolinku (0)


Generated by MeetBot 0.1.4.