#rdo: RDO meeting - 2023-05-24

Meeting started by amoralej at 14:00:40 UTC (full logs).

Meeting summary

  1. rollcall (amoralej, 14:00:47)
  2. Summits update (amoralej, 14:05:17)
  3. TripleO removal in RDO Trunk Master (amoralej, 14:20:50)
    1. tripleo is officially deprecated upstream, and pipelines removed (amoralej, 14:24:51)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-March/033080.html (amoralej, 14:24:56)
    3. https://review.opendev.org/c/openstack/governance/+/877132 (amoralej, 14:25:26)
    4. tripleo packages will be removed from RDO Trunk Master repo during the next week (amoralej, 14:26:15)
    5. https://review.rdoproject.org/r/c/rdo-jobs/+/47959 (amoralej, 14:32:17)
    6. https://review.rdoproject.org/r/c/rdo-jobs/+/47959/12/zuul.d/rdoinfo-jobs.yaml (amoralej, 14:33:09)
    7. https://review.rdoproject.org/r/q/topic:tripleo_jobs_cleanup that's we cleaned (amoralej, 14:35:03)

  4. open floor (amoralej, 14:44:09)
    1. ACTION: jcapitao will chair next week (amoralej, 14:45:38)
    2. https://review.rdoproject.org/r/c/rdo-website/+/48604 (karolinku[m], 14:46:43)


Meeting ended at 15:13:31 UTC (full logs).

Action items

  1. jcapitao will chair next week


People present (lines said)

  1. amoralej (76)
  2. spotz_ (27)
  3. jcapitao[m] (26)
  4. karolinku[m] (14)
  5. opendevmeet (6)


Generated by MeetBot 0.1.4.