#rdo: RDO meeting - 2023-06-14

Meeting started by karolinku[m] at 14:01:07 UTC (full logs).

Meeting summary

  1. roll call (karolinku[m], 14:01:54)
  2. spec upgrade script - update (karolinku[m], 14:07:46)
    1. https://review.rdoproject.org/r/c/rdo-infra/releng/+/48871 (karolinku[m], 14:08:03)

  3. jobs to compare requires and BRs from latest trunk (karolinku[m], 14:19:11)
    1. https://review.rdoproject.org/r/c/rdo-jobs/+/48365 (karolinku[m], 14:19:52)
    2. ACTION: jcapitao[m] will implement file list comparison for rpms before and after the patch in a ci job (karolinku[m], 14:22:49)

  4. openfloor (karolinku[m], 14:50:24)
    1. https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/28587 (jcapitao[m], 14:53:40)

  5. next chair (karolinku[m], 15:08:27)
    1. ACTION: jcapitao[m] is chairing next week (karolinku[m], 15:08:59)


Meeting ended at 15:09:05 UTC (full logs).

Action items

  1. jcapitao[m] will implement file list comparison for rpms before and after the patch in a ci job
  2. jcapitao[m] is chairing next week


Action items, by person

  1. jcapitao
    1. jcapitao[m] will implement file list comparison for rpms before and after the patch in a ci job
    2. jcapitao[m] is chairing next week


People present (lines said)

  1. amoralej (60)
  2. jcapitao[m] (55)
  3. karolinku[m] (27)
  4. opendevmeet (9)
  5. evallesp (5)
  6. ncuxo (3)
  7. evallesp_ (2)
  8. rdogerrit (1)
  9. jcapitao (0)


Generated by MeetBot 0.1.4.