#rdo: RDO meeting - 2023-06-21

Meeting started by jcapitao[m] at 14:00:12 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:00:34)
  2. CloudSIG testing repo are GPG signed (jcapitao[m], 14:06:11)
    1. CloudSIG packages from testing repo are GPG signed (jcapitao[m], 14:06:33)
    2. https://pagure.io/centos-infra/issue/1174 (jcapitao[m], 14:07:02)
    3. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/ZBOSCEMQ55OKBY7K4Q233MWO73APF5DF/ (jcapitao[m], 14:07:11)
    4. https://review.rdoproject.org/r/q/topic:test-signed-packages-from-testing (jcapitao[m], 14:07:22)
    5. AGREED: to enable gpgcheck on testing repo for centos-release-openstack-* packages (jcapitao[m], 14:17:01)
    6. ACTION: jcapitao to enable gpgcheck on testing repo for centos-release-openstack-* packages (jcapitao[m], 14:18:34)

  3. Status on specs modernization (pyproject-rpm-macros) (jcapitao[m], 14:22:13)
    1. https://review.rdoproject.org/r/c/rdo-jobs/+/48899 and https://review.rdoproject.org/r/c/rdo-jobs/+/48910 (amoralej, 14:24:41)
    2. we'll reconsider -tests subpackage after the pyproject-rpm-macros implementation (jcapitao[m], 14:49:50)

  4. OpenInfra Summit recap (spotz_, 14:51:57)
  5. next chair (jcapitao[m], 15:06:01)
    1. ACTION: amoralej will chair next week (jcapitao[m], 15:07:00)


Meeting ended at 15:07:39 UTC (full logs).

Action items

  1. jcapitao to enable gpgcheck on testing repo for centos-release-openstack-* packages
  2. amoralej will chair next week


Action items, by person

  1. amoralej
    1. amoralej will chair next week


People present (lines said)

  1. jcapitao[m] (79)
  2. amoralej (55)
  3. spotz_ (12)
  4. opendevmeet (6)
  5. karolinku[m] (4)


Generated by MeetBot 0.1.4.