#rdo: RDO meeting - 2023-07-12

Meeting started by karolinku[m] at 14:01:08 UTC (full logs).

Meeting summary

  1. roll call (karolinku[m], 14:01:49)
  2. Status on specs modernization (pyproject-rpm-macros) (karolinku[m], 14:08:32)
  3. F39 py3.12 FTI/FTBFS (karolinku[m], 14:35:14)
    1. https://github.com/sphinx-doc/sphinx/pull/11363 (jcapitao[m], 14:37:04)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/BI3TYWJFMSCW4RMWI3FUYPRWZWWI4G7E/ (jcapitao[m], 14:37:52)
    3. https://review.rdoproject.org/etherpad/p/F39FTI-py3.12 (jcapitao[m], 14:38:55)

  4. open floor (karolinku[m], 14:54:19)
    1. ACTION: amoralej is chairing next week (karolinku[m], 15:03:43)


Meeting ended at 15:05:13 UTC (full logs).

Action items

  1. amoralej is chairing next week


Action items, by person

  1. amoralej
    1. amoralej is chairing next week


People present (lines said)

  1. amoralej (38)
  2. jcapitao[m] (36)
  3. karolinku[m] (26)
  4. spotz[m] (8)
  5. opendevmeet (4)
  6. rdogerrit (4)
  7. spotz (0)


Generated by MeetBot 0.1.4.