#rdo: RDO meeting - 2023-07-19

Meeting started by amoralej at 14:02:37 UTC (full logs).

Meeting summary

  1. Update about pyproject-rpm-macros (amoralej, 14:04:49)
    1. 91 packages out of 236 have been merged (amoralej, 14:05:06)
    2. next milestone is moving clients (amoralej, 14:05:28)
    3. no issues found, migration is going as expected (amoralej, 14:05:45)

  2. SWAG update! (amoralej, 14:09:10)
    1. next CentOS Connect will be held in conjunction with Fedora Flock (amoralej, 14:24:18)
    2. https://flock2023.sched.com/ (amoralej, 14:24:23)
    3. https://flock2023.sched.com/overview/type/CentOS (amoralej, 14:25:16)

  3. chair for next week (amoralej, 14:26:30)
    1. ACTION: jcapitao to chair next week (amoralej, 14:28:41)

  4. open floor (amoralej, 14:29:48)


Meeting ended at 14:38:46 UTC (full logs).

Action items

  1. jcapitao to chair next week


People present (lines said)

  1. amoralej (41)
  2. spotz_ (12)
  3. jcapitao[m] (11)
  4. karolinku[m] (4)
  5. opendevmeet (3)
  6. rdogerrit (2)


Generated by MeetBot 0.1.4.