#rdo: RDO meeting - 2023-07-26

Meeting started by jcapitao[m] at 14:00:55 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:01:44)
  2. Update about pyproject-rpm-macros (jcapitao[m], 14:05:58)
    1. the clients projects are migrated (jcapitao[m], 14:09:19)
    2. the core projects are being migrated (jcapitao[m], 14:09:40)
    3. 132 packages out of 236 have been merged (jcapitao[m], 14:09:56)
    4. ACTION: jcapitao to get rid of rdopkg-reqcheck job (jcapitao[m], 14:20:57)

  3. Status on fedora update of python to 3.12 (jcapitao[m], 14:23:20)
    1. https://github.com/blockdiag/blockdiag/pull/171 (amoralej, 14:30:44)
    2. https://github.com/Mergifyio/daiquiri/pull/74 (jcapitao[m], 14:44:12)

  4. next chair (jcapitao[m], 14:51:43)
    1. ACTION: karolinku to chair next week (jcapitao[m], 14:52:41)

  5. open floor (jcapitao[m], 14:52:53)


Meeting ended at 15:01:05 UTC (full logs).

Action items

  1. jcapitao to get rid of rdopkg-reqcheck job
  2. karolinku to chair next week


People present (lines said)

  1. jcapitao[m] (67)
  2. amoralej (42)
  3. opendevmeet (6)
  4. spotz[m] (5)
  5. spotz (0)


Generated by MeetBot 0.1.4.