#rdo: RDO meeting - 2023-09-20

Meeting started by amoralej at 14:00:44 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:51)
  2. RDO bobcat 2023.2 preparation (amoralej, 14:04:01)
    1. https://review.rdoproject.org/r/q/topic:bobcat-branching (amoralej, 14:04:20)
    2. https://issues.redhat.com/browse/RDO-135 (amoralej, 14:04:34)
    3. builds for RC1 packages have been created for projects which have released (amoralej, 14:06:16)
    4. https://review.opendev.org/q/topic:bobcat-rc1-deadline+status:open (jcapitao[m], 14:06:42)
    5. Ceph has been updated in bobcat to Reef version (amoralej, 14:07:41)
    6. ACTION: amoralej to find the exact list of dependencies for Ceph from EPEL and add includepkgs to epel config in delorean-deps.repo (amoralej, 14:28:03)

  3. Stop RDO Trunk repos for centos8-[train,ussuri,victoria] (amoralej, 14:33:32)
    1. component and integration promotion lines have been stopped (amoralej, 14:34:08)
    2. https://review.rdoproject.org/r/q/topic:train-teardown (amoralej, 14:34:13)
    3. puppet promotion pipelines will be stopped for train, ussuri, victoria (amoralej, 14:39:03)
    4. DLRN builders will be stopped for T,U,V, no new packages will be built (amoralej, 14:39:42)
    5. current repos will stay for now in the RDO Trunk server for T,U,V (amoralej, 14:40:13)

  4. open floor (amoralej, 14:43:39)
    1. ACTION: jcapitao will chair next week (amoralej, 14:46:31)
    2. https://fosdem.org/2024/news/2023-09-18-stands-cfp/ (amoralej, 14:51:08)


Meeting ended at 14:52:16 UTC (full logs).

Action items

  1. amoralej to find the exact list of dependencies for Ceph from EPEL and add includepkgs to epel config in delorean-deps.repo
  2. jcapitao will chair next week


Action items, by person

  1. amoralej
    1. amoralej to find the exact list of dependencies for Ceph from EPEL and add includepkgs to epel config in delorean-deps.repo


People present (lines said)

  1. amoralej (89)
  2. jcapitao[m] (34)
  3. karolinku[m] (12)
  4. opendevmeet (5)
  5. spotz[m] (4)
  6. rlandy_ (4)


Generated by MeetBot 0.1.4.