#rdo: RDO meeting - 2023-10-04

Meeting started by jcapitao[m] at 14:06:42 UTC (full logs).

Meeting summary

  1. RDO bobcat 2023.2 preparation (jcapitao[m], 14:11:12)
    1. https://review.rdoproject.org/r/q/topic:bobcat-branching (jcapitao[m], 14:11:47)
    2. https://issues.redhat.com/browse/RDO-135 (jcapitao[m], 14:11:55)
    3. final releases are built (jcapitao[m], 14:12:03)
    4. tempest plugins are being built (jcapitao[m], 14:12:54)

  2. Stop RDO Trunk repos for centos8-[train,ussuri,victoria] (jcapitao[m], 14:31:32)
    1. https://issues.redhat.com/browse/RDO-169 (jcapitao[m], 14:31:45)
    2. https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/29543 (jcapitao[m], 14:31:52)
    3. DLRN trunk for centos8-[train,ussuri,victoria] are stopped (jcapitao[m], 14:32:34)

  3. next chair (jcapitao[m], 14:52:53)
    1. ACTION: karolinku[m] will chair next week (jcapitao[m], 14:53:26)


Meeting ended at 14:54:18 UTC (full logs).

Action items

  1. karolinku[m] will chair next week


Action items, by person

  1. karolinku
    1. karolinku[m] will chair next week


People present (lines said)

  1. rdogerrit (23)
  2. jcapitao[m] (17)
  3. opendevmeet (8)
  4. spotz_ (0)
  5. karolinku (0)
  6. amoralej (0)
  7. spotz[m] (0)
  8. karolinku[m] (0)


Generated by MeetBot 0.1.4.