#rdo: RDO meeting - 2023-10-11

Meeting started by karolinku[m] at 14:01:11 UTC (full logs).

Meeting summary

  1. rollcall (karolinku[m], 14:01:51)
  2. RDO bobcat 2023.2 preparation (karolinku[m], 14:04:44)
    1. https://review.rdoproject.org/r/q/topic:bobcat-branching (jcapitao[m], 14:05:25)
    2. https://issues.redhat.com/browse/RDO-135 (jcapitao[m], 14:05:33)
    3. non-openstack puppet modules are built (jcapitao[m], 14:05:55)
    4. we are waiting for https://review.opendev.org/c/openstack/releases/+/897428 to be merged (jcapitao[m], 14:06:15)
    5. AGREED: Ceph Reef will need to have manually enabled EPEL repo with includepkgs, which will be documented in RDO's docs (karolinku[m], 14:48:26)
    6. AGREED: for rdo-release RPM config will be probably shipped (karolinku[m], 14:51:07)

  3. open floor (karolinku[m], 14:57:53)
    1. ACTION: amoralej will chair next mtg (karolinku[m], 14:59:05)


Meeting ended at 15:00:15 UTC (full logs).

Action items

  1. amoralej will chair next mtg


Action items, by person

  1. amoralej
    1. amoralej will chair next mtg


People present (lines said)

  1. amoralej (31)
  2. jcapitao[m] (21)
  3. karolinku[m] (17)
  4. opendevmeet (6)
  5. spotz[m] (4)
  6. rdogerrit (1)
  7. spotz (0)


Generated by MeetBot 0.1.4.