#rdo: RDO meeting - 2023-10-18

Meeting started by amoralej at 14:00:36 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:02:15)
  2. RDO bobcat 2023.2 preparation (amoralej, 14:05:19)
    1. https://review.rdoproject.org/r/q/topic:bobcat-branching (amoralej, 14:05:31)
    2. https://issues.redhat.com/browse/RDO-135 (amoralej, 14:05:43)
    3. https://review.rdoproject.org/r/c/rdo-jobs/+/50578 (jcapitao[m], 14:20:55)

  3. open floor (amoralej, 14:32:16)
    1. https://etherpad.opendev.org/p/oct2023-ptg-qa (amoralej, 14:34:52)
    2. ACTION: jcapitao to chair next week (amoralej, 14:39:53)


Meeting ended at 14:40:11 UTC (full logs).

Action items

  1. jcapitao to chair next week


People present (lines said)

  1. amoralej (59)
  2. jcapitao[m] (25)
  3. opendevmeet (4)
  4. spotz[m] (3)
  5. rdogerrit (2)


Generated by MeetBot 0.1.4.