#rdo: RDO meeting - 2023-10-25

Meeting started by jcapitao at 14:01:03 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:08)
  2. RDO Bobcat 2023.2 (jcapitao, 14:04:53)
    1. RDO Bobcat 2023.2 is released (jcapitao, 14:05:03)
    2. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/VMWRQGCPJLXKQHEKJYKBO6MWTXE4NMY6/ (jcapitao, 14:05:11)

  3. Contributor SWAG (jcapitao, 14:17:50)
  4. RDO on OKD using openstack-k8s-operators (jcapitao, 14:26:02)
    1. https://review.rdoproject.org/etherpad/p/rdo-on-okd (amoralej, 14:27:09)

  5. next chair (jcapitao, 14:43:21)
    1. next meeting will be canceled, so next RDO meeting will be on Nov 8th (jcapitao, 14:47:33)
    2. ACTION: amoralej whill chair meeting on Nov 8th (jcapitao, 14:50:13)

  6. open floor (jcapitao, 14:50:21)


Meeting ended at 14:54:04 UTC (full logs).

Action items

  1. amoralej whill chair meeting on Nov 8th


Action items, by person

  1. amoralej
    1. amoralej whill chair meeting on Nov 8th


People present (lines said)

  1. jcapitao (48)
  2. amoralej (25)
  3. spotz[m] (12)
  4. opendevmeet (5)
  5. karolinku[m] (2)
  6. rdogerrit (2)
  7. amoralej_ (1)
  8. jcapitao[m] (1)


Generated by MeetBot 0.1.4.