#rdo: RDO meeting - 2024-01-10

Meeting started by amoralej at 14:02:53 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:03:00)
  2. CentOS Connect and FOSDEM planning (amoralej, 14:04:56)
  3. Projects added to the inactive projects list for Caracal (amoralej, 14:22:30)
    1. Sahara, EC2 API and Senlin projects have been set as inactive by OpenStack TC (amoralej, 14:24:07)
    2. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html (amoralej, 14:24:21)
    3. we will maintain the last release of the inactive projects in Caracal while they keep passing the periodic jobs on RDO CI (amoralej, 14:36:57)
    4. if projects cause any issue in the periodic or gate jobs, we will retire them in caracal cycle, otherwise we will do it in the next release (amoralej, 14:37:37)
    5. ACTION: amoralej to send a mail to the RDO MLs to make users aware of the inactive projects situation (amoralej, 14:40:44)
    6. https://review.opendev.org/c/openstack/governance/+/903163 (amoralej, 14:42:09)
    7. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html is what i checked (amoralej, 14:44:22)

  4. open floor (amoralej, 14:48:24)
    1. ACTION: karolinku[m] will chair next week (amoralej, 14:49:57)


Meeting ended at 14:52:44 UTC (full logs).

Action items

  1. amoralej to send a mail to the RDO MLs to make users aware of the inactive projects situation
  2. karolinku[m] will chair next week


Action items, by person

  1. amoralej
    1. amoralej to send a mail to the RDO MLs to make users aware of the inactive projects situation


People present (lines said)

  1. amoralej (72)
  2. spotz[m] (38)
  3. karolinku[m] (7)
  4. opendevmeet (6)
  5. jcapitao[m] (5)
  6. rdogerrit (1)


Generated by MeetBot 0.1.4.