#rdo: RDO meeting - 2024-02-07

Meeting started by amoralej at 14:02:59 UTC (full logs).

Meeting summary

  1. Moving RDO from RHBZ to Jira RDO project in issues.redhat.com (amoralej, 14:21:05)
    1. RDO will be moving to jira to report issues and requests (amoralej, 14:21:28)
    2. We need to check which documentation we need to change (amoralej, 14:21:48)
    3. ACTION: spotz[m] will check the documentation for report to jira (amoralej, 14:22:56)
    4. ACTION: karolinku[m] jcapitao[m] amoralej to do a rhbz cleanup session on tuesday 13th at 09:00 UTC (amoralej, 14:35:53)

  2. CS9 libvirt 9.10 regression https://issues.redhat.com/browse/RDO-183 (amoralej, 14:36:30)
    1. latest libvirt build 9.10.0 has broken all the OpenStack deployment jobs on CentOS Stream 9 (amoralej, 14:36:55)
    2. workarounds are being applied by excluding the known bad build (amoralej, 14:37:15)

  3. collaboration with CentOS integration SIG (amoralej, 14:42:47)
    1. during the CentOS integration SIG meetup at CentOS connect RDO team shared our expectations and use cases (amoralej, 14:43:30)
    2. ACTION: we will write our use case and proposal for deliverables from integration SIG to make sure there is a common understanding of it (amoralej, 14:44:40)

  4. documentation changes (amoralej, 14:49:48)
    1. blogs content will be moved to a new location to be defined (amoralej, 14:50:46)
    2. No more content should be added to blogs.rdoproject.org (amoralej, 14:51:39)

  5. chair next week (amoralej, 14:51:51)
    1. ACTION: jcapitao[m] will chair next week meeting (amoralej, 14:52:03)


Meeting ended at 14:53:30 UTC (full logs).

Action items

  1. spotz[m] will check the documentation for report to jira
  2. karolinku[m] jcapitao[m] amoralej to do a rhbz cleanup session on tuesday 13th at 09:00 UTC
  3. we will write our use case and proposal for deliverables from integration SIG to make sure there is a common understanding of it
  4. jcapitao[m] will chair next week meeting


Action items, by person

  1. amoralej
    1. karolinku[m] jcapitao[m] amoralej to do a rhbz cleanup session on tuesday 13th at 09:00 UTC
  2. UNASSIGNED
    1. spotz[m] will check the documentation for report to jira
    2. we will write our use case and proposal for deliverables from integration SIG to make sure there is a common understanding of it
    3. jcapitao[m] will chair next week meeting


People present (lines said)

  1. amoralej (21)
  2. opendevmeet (3)
  3. apevec (1)


Generated by MeetBot 0.1.4.