#rdo: RDO meeting - 2024-02-14

Meeting started by jcapitao[m] at 14:01:54 UTC (full logs).

Meeting summary

    1. RDO is moving the activity tracking to https://issues.redhat.com/projects/RDO/ (amoralej, 14:08:34)
    2. a new component has been created for packstack, all packstack issues should be reported to RDO jira project now (amoralej, 14:09:02)
    3. ACTION: RDO core team to edit packstack documentation to set RDO JIRA as new issue tracker (jcapitao, 14:12:28)
    4. https://github.com/redhat-openstack/packstack/ (jcapitao, 14:19:00)
    5. a banner has been added to bugzilla.redhat.com for RDO product bugs with message "RDO tickets are now tracked in Jira https://issues.redhat.com/projects/RDO/issues/ " (amoralej, 14:21:35)
    6. https://issues.redhat.com/browse/RDO-240 FTR (jcapitao, 14:22:19)
    7. https://issues.redhat.com/projects/RDO?selectedItem=com.atlassian.jira.jira-projects-plugin:components-page (amoralej, 14:24:48)
    8. https://issues.redhat.com/browse/RDO-13?jql=project%20%3D%20RDO%20AND%20component%20%3D%20maquinaria (amoralej, 14:36:52)
    9. https://issues.redhat.com/browse/RDO-181?jql=project%20%3D%20RDO%20AND%20labels%20%3D%20RDO-TRUNK-INFRA (amoralej, 14:38:10)
    10. https://issues.redhat.com/projects/RDO?selectedItem=com.atlassian.jira.jira-projects-plugin:components-page (jcapitao, 14:45:17)
    11. the number of open bz to RDO component is 254 (amoralej, 14:48:50)
    12. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=__open__&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cshort_desc%2Cchangeddate%2Cbug_severity&list_id=13414005&order=summary%2C%20&product=RDO&query_format=advanced (amoralej, 14:49:41)
    13. https://releases.openstack.org/caracal/schedule.html (jcapitao, 14:52:35)
    14. it's R-6 - Final release for non-client libraries (jcapitao, 14:53:05)
    15. https://review.rdoproject.org/r/q/branch:c9s-caracal-rdo+status:open (amoralej, 14:53:46)
    16. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:54:08)
    17. https://review.rdoproject.org/etherpad/p/caracal-deps-updates (amoralej, 14:58:07)
    18. the DLRN bootstrap for Caracal will start around Feb 26 (jcapitao, 14:59:11)
    19. https://review.rdoproject.org/etherpad/p/caracal-deps-updates (spotz[m], 15:00:14)
    20. ACTION: karolinku[m] to chair next week (jcapitao, 15:01:00)


Meeting ended at 15:02:34 UTC (full logs).

Action items

  1. RDO core team to edit packstack documentation to set RDO JIRA as new issue tracker
  2. karolinku[m] to chair next week


People present (lines said)

  1. amoralej (69)
  2. jcapitao (64)
  3. spotz[m] (18)
  4. karolinku[m] (13)
  5. jcapitao[m] (3)
  6. opendevmeet (3)
  7. amoralej_ (1)
  8. rdogerrit (1)


Generated by MeetBot 0.1.4.