#rdo: RDO meeting - 2024-02-21

Meeting started by amoralej at 14:02:45 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:03:22)
  2. Upstream Yoga is in unmaintained status, what about in RDO ? (amoralej, 14:05:38)
    1. https://releases.openstack.org/index.html (amoralej, 14:05:56)
    2. Yoga is in unmaintained status upstream (amoralej, 14:14:51)
    3. CloudSIG repo for RDO Yoga will not receive more fixes or updates and will not be tested anymore (amoralej, 14:15:34)
    4. RDO Trunk repo for RDO Yoga will keep running and building patches that are merged in unmaintained/yoga branch (amoralej, 14:16:15)

  3. Remove trunk data for Train, Ussuri and Victoria (amoralej, 14:20:13)
    1. https://issues.redhat.com/browse/RDO-169 (amoralej, 14:20:45)
    2. https://lists.rdoproject.org/archives/list/users@lists.rdoproject.org/thread/HJ6UFKFJDO2JX3AN4ANIAMMMACOFFIXN/ (amoralej, 14:23:41)
    3. repos in https://trunk.rdoproject.org/centos7-master/ will be removed on March the 15th. This date can not be extended further (amoralej, 14:30:06)
    4. the rest of repos for train/ussuri/victoria will be removed in the next days (amoralej, 14:30:31)

  4. RDO Caracal 2024.1 preparation (amoralej, 14:31:54)
    1. https://review.rdoproject.org/etherpad/p/caracal-release-announcement (spotz[m], 14:33:02)
    2. https://issues.redhat.com/projects/RDO/issues/RDO-208 (amoralej, 14:33:44)
    3. https://review.rdoproject.org/r/q/topic:deps-uc-update+status:open (amoralej, 14:34:51)
    4. https://releases.openstack.org/caracal/schedule.html (jcapitao[m], 14:36:22)

  5. OpenInfra events (amoralej, 14:41:54)
    1. PTG 8-12 April 2024 (amoralej, 14:42:04)
    2. https://ptg2024.openinfra.dev/?_ga=2.102896896.169964397.1708372315-92231857.1702575652 (amoralej, 14:42:19)
    3. OpenInfra Days Sweden 7 May 2024 Volvohallen, Gothenburg, Sweden (amoralej, 14:42:31)
    4. https://oideurope2024.openinfra.dev/ (amoralej, 14:42:42)
    5. CfP https://docs.google.com/forms/d/e/1FAIpQLSfCvmgoq_9cqIDxz2K3ZI5dPZvsUSaaksGJpVEKt-6U89Udzg/viewform (amoralej, 14:42:54)
    6. OpenInfra Days Turkiye 20 May 2024 Albert Long Hall Cultural Center, Boğaziçi University, Istanbul, Turkiye (amoralej, 14:43:08)
    7. https://openinfraturkiye.org.tr/event-registration/ (amoralej, 14:43:20)
    8. https://openinfraturkiye.org.tr/call-for-presentations (amoralej, 14:43:38)
    9. Switzerland Meetup 6 June 2024 CERN, Geneva, Switzerland  (amoralej, 14:43:50)
    10. https://indico.cern.ch/event/1376907/ (amoralej, 14:44:00)
    11. ACTION: jcapitao[m] will chain next week (amoralej, 14:52:23)

  6. open floor (amoralej, 14:52:27)


Meeting ended at 14:55:05 UTC (full logs).

Action items

  1. jcapitao[m] will chain next week


People present (lines said)

  1. amoralej (81)
  2. jcapitao[m] (37)
  3. spotz[m] (20)
  4. opendevmeet (6)
  5. rdogerrit (3)
  6. karolinku[m] (1)


Generated by MeetBot 0.1.4.