#rdo: RDO meeting - 2024-02-28

Meeting started by jcapitao[m] at 14:08:41 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:08:46)
    1. https://oideurope2024.openinfra.dev/ (jcapitao, 14:15:05)
    2. https://docs.google.com/forms/d/e/1FAIpQLSeBIDlFlujCyooVZamOmFEi6Jrm2TMd8PDqREJeTTrEb0Awnw/viewform (jcapitao, 14:15:29)
    3. Announcing RDO Guard role. This is a person who takes care of operational stuff in RDO, checking ftbfs, CI blockers, rdoinfo automatic reviews, users issues on channel - in best effort and triage it when needed. Guarding lasts one week - Thursday to Wednesday and it's rotating. (karolinku[m], 14:45:31)
    4. karolinku[m] will be RDO Ward next week (amoralej, 14:50:12)
    5. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:50:36)
    6. the DLRN trunk builder creation for Caracal is work in progress (jcapitao, 14:51:07)
    7. the DLRN trunk builder bootstrap for Caracal is work in progress (jcapitao, 14:52:54)
    8. ACTION: karolinku[m] to chair next week (jcapitao, 14:55:55)


Meeting ended at 15:02:17 UTC (full logs).

Action items

  1. karolinku[m] to chair next week


People present (lines said)

  1. jcapitao (50)
  2. amoralej (17)
  3. spotz[m] (15)
  4. karolinku[m] (13)
  5. rdogerrit (7)
  6. jcapitao[m] (5)
  7. opendevmeet (3)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.