#rdo: RDO meeting - 2024-03-13

Meeting started by jcapitao at 14:01:20 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:28)
  2. RDO Caracal 2024.1 preparation (jcapitao, 14:03:53)
    1. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:04:10)
    2. DLRN trunk builder bootstrap for Caracal is still WIP (jcapitao, 14:05:08)
    3. libs and clients are branched (karolinku[m], 14:05:34)

  3. RDO guard for next week (jcapitao, 14:22:55)
    1. amoralej will the RDO guard for next week (jcapitao, 14:23:25)
    2. https://review.rdoproject.org/r/c/openstack/ansible-collections-openstack-distgit/+/52092 (jcapitao, 14:24:03)

  4. next chair (jcapitao, 14:26:35)
    1. ACTION: karolinku[m] to chair next week (jcapitao, 14:27:22)

  5. open floor (jcapitao, 14:27:46)


Meeting ended at 14:41:20 UTC (full logs).

Action items

  1. karolinku[m] to chair next week


People present (lines said)

  1. jcapitao (42)
  2. amoralej (13)
  3. karolinku[m] (8)
  4. spotz[m] (7)
  5. opendevmeet (6)


Generated by MeetBot 0.1.4.