#rdo: RDO meeting - 2024-03-20

Meeting started by karolinku[m] at 14:02:06 UTC (full logs).

Meeting summary

  1. RDO Caracal 2024.1 preparation (karolinku[m], 14:06:25)
    1. DLRN builder is set up, packages are now automatically built for caracal (karolinku[m], 14:07:20)
    2. https://issues.redhat.com/browse/RDO-208 (jcapitao[m], 14:10:40)
    3. https://review.opendev.org/c/openstack/ansible-collections-openstack/+/912772 (jcapitao[m], 14:19:16)

  2. open floor (karolinku[m], 14:26:11)
    1. https://openinfrafoundation.formstack.com/forms/openinfra_asia_summit_2024 (spotz[m], 14:29:30)
    2. https://openinfrafoundation.formstack.com/forms/2024_openinfra_days_france_cfp (spotz[m], 14:29:46)
    3. above are the links for the CFPs for Asia and Paris (spotz[m], 14:30:03)
    4. ACTION: RDO Guard is karolinku (karolinku[m], 14:40:32)
    5. ACTION: next chair is amoralej (karolinku[m], 14:40:42)


Meeting ended at 14:42:00 UTC (full logs).

Action items

  1. RDO Guard is karolinku
  2. next chair is amoralej


Action items, by person

  1. amoralej
    1. next chair is amoralej


People present (lines said)

  1. jcapitao[m] (19)
  2. karolinku[m] (17)
  3. amoralej (13)
  4. spotz[m] (10)
  5. opendevmeet (6)
  6. jcapitao (0)
  7. spotz (0)


Generated by MeetBot 0.1.4.