#rdo: RDO meeting - 2024-03-27

Meeting started by jcapitao at 14:11:34 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:14:23)
  2. RDO Caracal 2024.1 preparation (jcapitao, 14:17:22)
    1. libs, clients and core projects are built (jcapitao, 14:18:46)
    2. tempest plugins are built (jcapitao, 14:19:06)
    3. RDO moved master tag from Caracal to Dalmatian (jcapitao, 14:19:53)
    4. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:22:40)
    5. RDO is waiting for the puppet modules to be released upstream (jcapitao, 14:23:44)

  3. RDO Guard (jcapitao, 14:48:20)
    1. ACTION: jcapitao is the RDO guard until next meeting (jcapitao, 14:48:56)

  4. next chair (jcapitao, 14:49:26)
    1. ACTION: jcapitao will chair next week (jcapitao, 14:51:55)
    2. next meeting will be on Meet https://meet.google.com/uzo-tfkt-top (jcapitao, 14:53:04)

  5. open floor (jcapitao, 14:53:41)


Meeting ended at 14:58:24 UTC (full logs).

Action items

  1. jcapitao is the RDO guard until next meeting
  2. jcapitao will chair next week


Action items, by person

  1. jcapitao
    1. jcapitao is the RDO guard until next meeting
    2. jcapitao will chair next week


People present (lines said)

  1. jcapitao (41)
  2. spotz[m] (6)
  3. amoralej (5)
  4. opendevmeet (4)
  5. karolinku[m] (2)
  6. jcapitao[m] (2)


Generated by MeetBot 0.1.4.