#rdo: RDO meeting - 2024-04-03

Meeting started by jcapitao at 14:05:56 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:06:10)
  2. RDO Caracal 2024.1 preparation (jcapitao, 14:07:46)
    1. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:08:53)
    2. puppet promotion pipeline of Caracal is set up and running (jcapitao, 14:09:23)
    3. RDO is waiting for the puppet modules to be released upstream (jcapitao, 14:23:57)

  3. RDO Guard (jcapitao, 14:31:54)
    1. ACTION: amoralej is the RDO guard until next meeting (jcapitao, 14:32:12)

  4. next chair (jcapitao, 14:34:22)
    1. ACTION: karolinku[m] whill chair next week (jcapitao, 14:34:44)


Meeting ended at 14:48:52 UTC (full logs).

Action items

  1. amoralej is the RDO guard until next meeting
  2. karolinku[m] whill chair next week


Action items, by person

  1. amoralej
    1. amoralej is the RDO guard until next meeting


People present (lines said)

  1. jcapitao (12)
  2. rdogerrit (8)
  3. opendevmeet (4)
  4. spotz[m] (2)
  5. amoralej (1)
  6. karolinku[m] (0)


Generated by MeetBot 0.1.4.