#rdo: RDO meeting - 2024-04-10

Meeting started by karolinku[m] at 14:01:30 UTC (full logs).

Meeting summary

  1. RDO Caracal 2024.1 preparation (karolinku[m], 14:05:13)
    1. final releases are built (karolinku[m], 14:08:38)
    2. https://accounts.centos.org/group/sig-cloud/ ? (jcapitao[m], 14:17:50)
    3. https://accounts.centos.org/group/sig-extras/ (amoralej, 14:20:17)

  2. How to handle CentOS stream 8 EOL (karolinku[m], 14:32:20)
    1. https://blog.centos.org/2023/04/end-dates-are-coming-for-centos-stream-8-and-centos-linux-7/ (karolinku[m], 14:32:33)
    2. RDO Trunk repos for wallaby, xena and yoga on CentOS 8 will be removed due to EOL. There will be anouncement on mailing list about exact time. (karolinku[m], 14:41:59)
    3. https://review.opendev.org/q/branch:unmaintained/wallaby+status:merged+-owner:infra-root@openstack.org (jcapitao[m], 14:48:09)
    4. https://review.opendev.org/q/branch:unmaintained/xena+status:merged+-owner:infra-root@openstack.org (jcapitao[m], 14:48:17)
    5. https://review.opendev.org/q/branch:unmaintained/yoga+status:merged (amoralej, 14:48:49)

  3. open floor (karolinku[m], 14:50:22)
    1. ACTION: amoralej is chairing next week (karolinku[m], 14:52:40)


Meeting ended at 14:56:55 UTC (full logs).

Action items

  1. amoralej is chairing next week


Action items, by person

  1. amoralej
    1. amoralej is chairing next week


People present (lines said)

  1. amoralej (36)
  2. jcapitao[m] (31)
  3. karolinku[m] (22)
  4. spotz[m] (13)
  5. opendevmeet (7)
  6. rdogerrit (1)
  7. tkajinam (1)
  8. spotz (0)
  9. jcapitao (0)


Generated by MeetBot 0.1.4.