#rdo: RDO meeting - 2024-04-17

Meeting started by amoralej at 14:02:22 UTC (full logs).

Meeting summary

  1. RDO Caracal 2024.1 status (amoralej, 14:03:07)
    1. we are still waiting on Puppet Openstack, releases are being prepared (amoralej, 14:03:35)
    2. Release announcement - https://review.rdoproject.org/etherpad/p/caracal-release-announcement#L111 (amoralej, 14:04:46)
    3. https://review.opendev.org/q/project:x/networking-bigswitch (amoralej, 14:13:53)

  2. open floor (amoralej, 14:19:42)
    1. centos stream 8 repos removal has been announced in ML https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Q3AD6A5B3RM5ENAN6MCXICCVTQJYNLTD/ (amoralej, 14:20:03)
    2. ACTION: jcapita is the RDO watcher until next meeting (amoralej, 14:29:08)


Meeting ended at 14:33:55 UTC (full logs).

Action items

  1. jcapita is the RDO watcher until next meeting


People present (lines said)

  1. amoralej (46)
  2. jcapitao[m] (15)
  3. rdogerrit (12)
  4. spotz[m] (6)
  5. opendevmeet (5)
  6. karolinku[m] (2)


Generated by MeetBot 0.1.4.