#rdo: RDO meeting - 2024-04-24

Meeting started by jcapitao at 14:01:19 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:30)
  2. RDO Caracal 2024.1 status (jcapitao, 14:04:14)
    1. https://issues.redhat.com/browse/RDO-208 (jcapitao, 14:04:29)
    2. https://review.rdoproject.org/etherpad/p/caracal-release-announcement#L111 (spotz[m], 14:04:56)
    3. https://blogs.rdoproject.org/2024/04/rdo-caracal-released/ (spotz[m], 14:09:11)
    4. RDO Caracal 2024.1 was released (jcapitao, 14:14:43)
    5. https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/2JCXCFZ62UNILLCNZDZVMGVSG32534LF/ (jcapitao, 14:14:59)
    6. https://github.com/openstack-k8s-operators/install_yamls/pull/814 (jcapitao, 14:19:22)

  3. next chair (jcapitao, 14:33:38)
    1. the next meeting (May 1 2024) is cancelled (jcapitao, 14:36:34)
    2. ACTION: karolinku[m] will chair the next meeting (jcapitao, 14:38:13)

  4. open floor (jcapitao, 14:38:35)
    1. amoralej is the RDO watcher until the next wednesday (jcapitao, 14:39:36)
    2. karolinku[m] will the RDO watcher from May 2 to May 8 (jcapitao, 14:42:07)
    3. Centos Stream 8 repos removal has been announced in ML https://lists.rdoproject.org/archives/list/dev@lists.rdoproject.org/thread/Q3AD6A5B3RM5ENAN6MCXICCVTQJYNLTD/ (jcapitao, 14:46:53)


Meeting ended at 14:51:13 UTC (full logs).

Action items

  1. karolinku[m] will chair the next meeting


People present (lines said)

  1. jcapitao (50)
  2. spotz[m] (21)
  3. amoralej (14)
  4. karolinku[m] (8)
  5. rdogerrit (8)
  6. opendevmeet (6)
  7. fungi (1)


Generated by MeetBot 0.1.4.