#rdo: RDO meeting - 2024-05-22

Meeting started by amoralej at 14:03:49 UTC (full logs).

Meeting summary

  1. CentOS Stream 8 EOL status (amoralej, 14:06:19)
    1. reminder: CentOS Stream 8 EOL is on May 31st https://blog.centos.org/2023/04/end-dates-are-coming-for-centos-stream-8-and-centos-linux-7/ (amoralej, 14:06:50)
    2. RDO Trunk builders for Wallaby, Xena and Yoga on CentOS Stream8 are stopped (amoralej, 14:07:35)
    3. no new builds will be created for CentOS Stream 8 (amoralej, 14:07:51)
    4. latest builds will keep available for some time in the new trunk server, in the expected URLs, i.e. https://trunk.rdoproject.org/centos8-wallaby/ (amoralej, 14:08:45)
    5. for CentOS Stream 8 users, the recomendation is to move to centos stream 9 as soon as possible (amoralej, 14:10:37)

  2. RH Summit (amoralej, 14:13:05)
  3. SWAG (spotz[m], 14:22:18)
  4. Zed is now in unmaintained phase (amoralej, 14:29:46)
    1. Zed release has moved to unmaintained status upstream, that means that CloudSIG repos for Zed will not be updated, while RDO Trunk will keep building new patches in unmaintained/zed branches (amoralej, 14:30:41)
    2. ACTION: amoralej to send a patch to update releases in rdo webpage (amoralej, 14:32:16)
    3. ACTION: karolinku[m] will be RDO guard next week (amoralej, 14:35:56)
    4. ACTION: spotz[m] will chair next meeting (amoralej, 14:37:05)

  5. open floor (amoralej, 14:37:27)


Meeting ended at 14:41:25 UTC (full logs).

Action items

  1. amoralej to send a patch to update releases in rdo webpage
  2. karolinku[m] will be RDO guard next week
  3. spotz[m] will chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to send a patch to update releases in rdo webpage
  2. UNASSIGNED
    1. karolinku[m] will be RDO guard next week
    2. spotz[m] will chair next meeting


People present (lines said)

  1. amoralej (40)
  2. spotz[m] (21)
  3. karolinku[m] (5)
  4. opendevmeet (4)


Generated by MeetBot 0.1.4.